Bugs on Missing Data and no 'ESC'

Bug reports and errors in the program
Message
Author
charvo
Posts: 52
Joined: Tue Dec 04, 2012 1:15 pm

Bugs on Missing Data and no 'ESC'

#1 Postby charvo » Thu Sep 29, 2016 11:13 pm

ok, 2 additional issues:

1. this is a minor one, when pressing F2/F3 in testing, the pop-up window would show for entering a market/pending order.
in FT2 previously, if i press 'ESC', the pop-up window will be closed. now in FT3, this shortcut is gone, i have to use mouse. quite inconvient......

2. have you guys run test thru the data from Forexite? some data are really missing here and there even though the data center show those data's quality as 'green' and downloaded/ready. for example, later half of 2014's EURCAD seem missing on my PC, although it shows downloaded/updated (green). This is just one example, in my testing, these 'data missing' frequently happened, with a "no data" shown in the pair's chart.

thanks for your efforts!

FX Helper
Posts: 957
Joined: Mon Apr 01, 2013 3:55 am

Re: Bugs on Missing Data and no 'ESC'

#2 Postby FX Helper » Sat Oct 01, 2016 7:40 am

Hello

Thank you for your notes.

Regarding the Esc button, this fix is in our list as far as I know, so the issue will be fixed soon.

As for the data from Forexite, can you please send the missing dates for the EURCAD (and other) pair?
As I can see the data for 2014 year are in the program.
Please try to delete the old data via "Clear history" button and download new data again, I hope, this will help.


Return to “Bug reports”

Who is online

Users browsing this forum: No registered users and 1 guest